Search the Community

Showing results for tags 'animation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • solidThinking Inspire
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Evolve
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Cast
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Extrude
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Click2Form
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Compose
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Activate
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Embed
    • News & Announcements
    • General Discussion
    • Feature Requests
  • Website
    • Comments and Suggestions
    • The Design Lounge

Categories

  • Images/Renderings
  • Models
  • Materials/Shaders
  • Videos
    • Animation

Found 4 results

  1. Animation tutorial

    A how to create an animation tutorial would be soo helpful!
  2. Animation not using materials

    I have finally gotten around to working with the animations feature in Evolve 2016, and now that i have created one, the object is not rendering with the selected materials. The first frame is rendering correctly, but all objects that move in the following frames lose their materials, and render completely black. Anyone know what i am doing wrong? I am using Evolve 2016.2 6160 on an 2013 imac. thanks, tmac
  3. Animation not using materials

    I have finally gotten around to working with the animations feature in Evolve 2016, and now that i have created one, the object is not rendering with the selected materials. The first frame is rendering correctly, but all objects that move in the following frames lose their materials, and render completely black. Anyone know what i am doing wrong? I am using Evolve 2016.2 6160 on an imac. thanks, tmac
  4. rigged files

    Hi there, I was wondering if is there any rigging possible in Evolve. I am trying to work with obj files from Maya which I would need to bend, rotate etc.. Also, once i nurbify the mesh object, it creates wired holes in some bits, so obviously i cannot be a closed solid. Any solution to avoid this but still keeping the smoothness of the nurbified surface? thanks Pil