Search the Community

Showing results for tags 'error 157'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • solidThinking Inspire
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Evolve
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Cast
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Extrude
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Click2Form
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Compose
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Activate
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Embed
    • News & Announcements
    • General Discussion
    • Feature Requests
  • Website
    • Comments and Suggestions
    • The Design Lounge

Categories

  • Images/Renderings
  • Models
  • Materials/Shaders
  • Videos
    • Animation

Found 1 result

  1. optimization stops at around 58 procent

    Hello, I downloaded Solidthinking yesterday and have been trying to optimize a simple part with a plate where force is applied to, a fixed rod, and a given designspace. It seems to get stuck around 50% (one time at 58% and a few times at 52%). After running for around 3 hours I deleted one and retried it. After a while it gave the error 157. I am not sure what I am doing wrong. I am running it on a HP Zbook studio G3. I attached a reference image below of the set-up. I hope someone will be able to help me further.