Search the Community

Showing results for tags 'inspire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • solidThinking Inspire
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Evolve
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Cast
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Extrude
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Click2Form
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Compose
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Activate
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Embed
    • News & Announcements
    • General Discussion
    • Feature Requests
  • Website
    • Comments and Suggestions
    • The Design Lounge

Categories

  • Images/Renderings
  • Models
  • Materials/Shaders
  • Videos
    • Animation

Found 13 results

  1. Hello, I have a question regarding the presentation of results. Find attached two pictures of the same result presented in Inspire and Hyperview (from scratch directory. fem & h3d). You can see the result of a screw pretension. The stress distribution look extremely different and i'm a little bit surprising. Is there any reason for that? Best Regards, Mario Pretension.stmod
  2. Optimization Error

    Error message appears and says "Loads or supports are inappropriate", but I cannot find any problem with my settings. I'd like to know what is wrong with my settings of loads or supports. Thank you. model0817_2.stmod
  3. Buckling

    Dears, When optimising using the Minimum Mass Method, is Inspire taking the buckling phenomena into account, or is it purely optimising for yield stress? Thanks! Gilbert
  4. Can a part be defined as rigid body (no flexible property)? The part is not located in design space.
  5. Failed Optimization (again!)

    Hello SolidThinking community, Could someone please point out what I'm doing wrong, or advise a better way of setting my part up for optimization? My part pivots around a shaft near the top such that, it can swing down to contact a vertical wall. I am unsure how to "fix" the wall in all directions. Currently I am using small displacement constraints set to 10e-6. I have set the contact between the wall and part as "contact", and the contact between the shaft and part as "bonded". The contact along the top surface, where the pressure is applied, is "bonded" with the part. The optimization fails every time.. Any help would be great appreciated. Cheers!
  6. Version: Evolve 2016.2 Build 6160 License: Academic The procedure followed is based on this thread at Inspire forum - But the "Edit PolyNURS" dialog does not appear. Is that a license limitation, or am I doing something wrong?
  7. Hi, I've been testing out Inspire and have noticed that when opening an imported Part it appears centered in the screen regardless of its origin location. I was wondering if the part origin is respected in the import? Also, is there a way to measure the stress/displacement at a specific coordinate (x,y,z)? Thank you for your support!!!
  8. I recently renewed my Inspire license and got the 2016 version. Has the Analyze function moved locations? In the 2015 version it was right next to Optimize, however I cannot find it. Screenshot attached of my Run Ribbon. Does anyone know why it's missing from the ribbon? Or perhaps where it has moved to? Thanks, Nick
  9. Apply g-load for Topology

    Dear all, I'm new to inspire and currently checking the trial to make sure is fulfils our requirements. I want to apply a 15g g-load to a cabinet that is attached to the ground. The g-load appears perfectly in the Analysis and the displacements make sense. Unfortunately the topology optimization doesn't recognize the g-loads and breaks showing 'insufficient loads'. Is that a software bug or do I do sth wrong? Anyone that has a similar example to show me? Thanks a lot! Stephan Design and Non-Design space --- G force = 15g upwards on all parts Factor of Safety in Analysis works fine Loads insufficient for TopoOpt --- Error
  10. Overlap of Surfaces

    Hi, I am new to inspire and when I set up the model and try to run the optimization, I see an error "overlap of surfaces in the body7, please check". I checked for overlap of surfaces in SolidWorks and Fusion. The geometry seemed perfect without errors. I don't know why this error shows up in Inspire. Can anyone help me solve this problem? Thank you very much for your time and help. Regards Siva.
  11. Hi everyone, I'm a student in Design & Engineering at Politecnico of Milan and I'm trying out Solidthinking Inspire 2014 for my master thesis, which is on topology optimization applied to product design by designers. Right now I'm trying to optimize an hammer handle, but I've some difficulties in setting the simulation in the right way. The force applied to the head of the hammer during the usage is an impulsive one. I can't find a way to set a force of this type on my model, so I tried to make an approximation: hammer head mass: m = 1 kg impact speed: V = 10 m/s impact time: 1/100 s I've considered an inelastic collision. after some calculation, based on the relation p = m*V I've found out a force F = 1000 N to be applied on the head. My questions are: 1 - Is there a way to set an impact force in Inspire (2014)? Has someone solved a similar problem? 2 - Is mine a valid approximation? The force value doesn't need to be 100% accurate, I just need to know if my procedure is correct or if there's a better way to set the problem in Inspire Thank you in advance
  12. Inspire can´t run on Mac OS Yosemite But on web page says: ST-Yosemite.pdf
  13. I am trying to trial the software and have a number of models I want to look at testing the software on. My only problem is I cannot seem to import SolidWorks parts into Inspire, nor export in a format that works either... Is there something I am doing wrong. Inspire: OPEN -> PART.SLDPRT. OPEN -> PART.EVO SolidWorks: SAVE AS 'EVOLVE MODEL.EVO' Thanks in hope James