Search the Community

Showing results for tags 'refresh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • solidThinking Inspire
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Evolve
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Cast
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Extrude
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Click2Form
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Compose
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Activate
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Embed
    • News & Announcements
    • General Discussion
    • Feature Requests
  • Website
    • Comments and Suggestions
    • The Design Lounge

Categories

  • Images/Renderings
  • Models
  • Materials/Shaders
  • Videos
    • Animation

Found 1 result

  1. Unjustified broken status

    Hi everyone, while modelling, it happened several times that some functions break after changing something to "parents". Example: I draw two surfaces, blend them succesfully and I go on, Afterwards I decide to modify one of the "parents surfaces" into Edit Points, when did it, the blend disappear and the exclamation point shows off near it in the tree. Sometimes the function remains broken even if I undo the operation!!!! It seems a sort of refreshing problem.... is there a refresh/redraw command? thanks!