SK-Scalzo

Unjustified broken status

Recommended Posts

SK-Scalzo    0

Hi everyone,

while modelling, it happened several times that some functions break after changing something to "parents". Example:

I draw two surfaces, blend them succesfully and I go on, Afterwards I decide to modify one of the "parents surfaces" into Edit Points, when did it, the blend disappear and the exclamation point shows off near it in the tree. Sometimes the function remains broken even if I undo the operation!!!!

It seems a sort of refreshing problem.... is there a refresh/redraw command?

thanks!

Share this post


Link to post
Share on other sites

Hi SK-Scalzo,

The best way to undo edit point is to use "Unedit selected/ Unedit all" option within edit points control panel. Please see the attached image.

The most common reason for blends to fail is that they cannot maintain the applied continuity options. If you were forcing G2 and then change the source dramatically, the G2 might be too difficult to achieve. Evolve does not automatically switch to G1 or Positional, the blend just fails. You can solve this by redoing the blend or picking the edge with continuity and editing the value to relax the constraints.

If it helps, I can take a look at the file if you can attach it to this thread.

 

Screen Shot 2017-03-29 at 10.00.18 AM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now