gbzh01

Surface offset issue

Recommended Posts

Hi there

I am struggling with an offset surface issue. When I make two surfaces and join them, the result of the offset is not as wanted. Everything is correct except on the corner where these surfaces meet each other. How can I solve that?

Bildschirmfoto 2017-05-04 um 20.35.18.png

Bildschirmfoto 2017-05-04 um 20.32.16.png

offset_problem.evo

Share this post


Link to post
Share on other sites

This is a common problem that unfortunately cannot be fixed with a magic wand, i wish. As you can see in the attached image from solidworks, this issue exists long before you did the combine and round. I am comparing to solidworks to prove that this is not a problem with Evolve but a generic parasolid behavior. Offsetting the source objects itself creates a mismatch with boundaries. One way to fix this issue is to build the interior surface just like you build the exterior and then create lofts between them. The second rather tedious and unpopular way is to delete the construction history of the offset and rebuild it.

I will try to send you a file with a rebuild geometry by tomorrow.

SW.png

Share this post


Link to post
Share on other sites

Hi Arjun

What you suggest to build inner and outer surface was my way so far. I just thought I could save some time.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now