Search the Community

Showing results for tags 'import'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • solidThinking Inspire
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Evolve
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Cast
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Click2Extrude
    • News & Announcements
    • General Discussion
    • Feature Requests
    • FAQs
  • solidThinking Click2Form
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Compose
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Activate
    • News & Announcements
    • General Discussion
    • Feature Requests
  • solidThinking Embed
    • News & Announcements
    • General Discussion
    • Feature Requests
  • Website
    • Comments and Suggestions
    • The Design Lounge

Categories

  • Images/Renderings
  • Models
  • Materials/Shaders
  • Videos
    • Animation

Found 4 results

  1. Importing question

    Hi All, Firstly, I'm really enjoying this programme. I am having issues importing files from Rhino - and there is some odd behaviour. This is with very simple (boxes) geometry. I can import STL/SAT/X_T/IGS files that have been exported from Rhino, however seemingly at random it will either: Not import any geometry (despite the geometry being solids) Not read any weight Work fine - reading weight and I can apply loads etc As I mentioned, this is with simple geometry. I cannot work out a rhyme or reason to why it will most likely fail, and why sometimes it works fine (even though I am exporting the same boxes!) Best, Alex
  2. I have some surface geometry that was exported from PolyWorks in IGES format. When I import it into Evolve, it seems that knots are only being mapped to a small portion of the overall surface. Is there a way to control the knots extent or do I need to somehow split these up?
  3. Hi, I've been testing out Inspire and have noticed that when opening an imported Part it appears centered in the screen regardless of its origin location. I was wondering if the part origin is respected in the import? Also, is there a way to measure the stress/displacement at a specific coordinate (x,y,z)? Thank you for your support!!!
  4. I am trying to trial the software and have a number of models I want to look at testing the software on. My only problem is I cannot seem to import SolidWorks parts into Inspire, nor export in a format that works either... Is there something I am doing wrong. Inspire: OPEN -> PART.SLDPRT. OPEN -> PART.EVO SolidWorks: SAVE AS 'EVOLVE MODEL.EVO' Thanks in hope James